Vanliga frågor   Sök   Medlemslista   Användargrupper   Bli medlem   Profil   Logga in för att läsa dina meddelanden   Logga in 
 Garage · 1/4 Mile Table

0-100 på 40 sekunder

 
Skapa nytt ämne   Svara på ämnet    Forumindex -> Motor med tillhörande system samt kraftöverföring
Föregående ämne :: Nästa ämne  
Författare Meddelande
Chefen
85X70-gillare


Registreringsdatum: 23 september 2010
Inlägg: 22



InläggPostat: tis aug 18, 2009 11:47:35    Rubrik: 0-100 på 40 sekunder Svara med citat

Har en v70 turbo diesel automat -00 43000 mil. 0-100 tar 40 sekunder. 0-90 gick nog på 30 sek. Motorn drar fint upp till 2300 varv, men sen händer liksom inget mer. Kan det vara turbon som har ballat ur på nåt vis? Den drar 0,52 i snitt. På landsväg i 90 tar den 0,4.

Hur kan man se om turbon funkar som den ska? Är detta ett typiskt turbo fel? kan jag skruva upp turbotrycket? Kan jag skruva upp dieselpumpen som man gjorde på gamla traktorer?

Jag har ingen vaccum/tryck mätare i bilen.

Jätte lättstartad är den.
_________________
Jag köpte en nyare bil för att slippa skruva. Inte fan hjälpte det.
Till överst på sidan
Användarens profil Skicka personligt meddelande
Tommy P
85X70 Värsting


Registreringsdatum: 23 september 2010
Inlägg: 4390
Ort: Karlstad


InläggPostat: tis aug 18, 2009 16:48:21    Rubrik: Svara med citat

har du provat att läsa ur felkoder? pumpinställning gjord på senare tid?
de kan bli trötta med trasig luftmasse/mängdmätare eller dålig referensspridare. kan även vara trasig magnetventil eller någon slang som är kass eller felkopplad.
_________________
http://www.garaget.org/Tommy_P
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post
kalle
850 & X70=MITT LIV!


Registreringsdatum: 23 september 2010
Inlägg: 307
Ort: finland


InläggPostat: tis aug 18, 2009 17:20:30    Rubrik: Svara med citat

skulle tro att magnetventilen är knasig.. pröva att motionera kontakten samt lite strömledande i den..
_________________
no way, thats my way.


#78
Till överst på sidan
Användarens profil Skicka personligt meddelande
Chefen
85X70-gillare


Registreringsdatum: 23 september 2010
Inlägg: 22



InläggPostat: ons aug 19, 2009 19:28:35    Rubrik: Svara med citat

kalle skrev:
skulle tro att magnetventilen är knasig.. pröva att motionera kontakten samt lite strömledande i den..


Var sitter denna magnetventil?

Har inte läst av några felkoder ännu. Motorlampan lyser (fel på motor elektroniken lyser) men förra ägaren sa att den tände sig nyligen. Den var lika slö då han hade bilen. Vad är normalt 0-100 för en sån här bil?

Är ju lite jobbigt när man står i en korsning och ska ut på landvägen om det kommer andra bilar. Dom får ju bromsa när dom kommer ikapp mig...
_________________
Jag köpte en nyare bil för att slippa skruva. Inte fan hjälpte det.
Till överst på sidan
Användarens profil Skicka personligt meddelande
Tommy P
85X70 Värsting


Registreringsdatum: 23 september 2010
Inlägg: 4390
Ort: Karlstad


InläggPostat: ons aug 19, 2009 20:08:17    Rubrik: Svara med citat

ja. har inga 0-100 exakt men det bör gå på runt 10-15 sek iaf.

läs ut felkoder helst på volvo, för i alla felkoder heter olika i olika program och det kan bli svårt att veta vad koden betyder.

min gissning är referensspridare även kallad nållyftsgivare
eller magnetventil
eller luftmängdsmätare
eller elektronikfel i pumpen
_________________
http://www.garaget.org/Tommy_P
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post
Visa inlägg nyare än:   
Skapa nytt ämne   Svara på ämnet    Forumindex -> Motor med tillhörande system samt kraftöverföring Alla tider är GMT - 1 timme
Sida 1 av 1

 
Hoppa till:  
Du kan inte skapa nya inlägg i det här forumet
Du kan inte svara på inlägg i det här forumet
Du kan inte ändra dina inlägg i det här forumet
Du kan inte ta bort dina inlägg i det här forumet
Du kan inte rösta i det här forumet


Support och uppdatering av phpBB-setup.se
Powered by phpBB © 2001, 2005 phpBB Group
Swedish translation by phpBB Sweden and Virtuality © 2003-2005
Theme xand created by spleen.